Daily Summary Generation Delay
Incident Report for SynergySuite
Resolved
The backlog has been cleared and all outstanding summaries have been generate
Posted Jun 17, 2023 - 18:07 UTC
Monitoring
There is currently a delay in daily summary completion, extra resources have been deployed and all data will be available soon.
Posted Jun 17, 2023 - 15:47 UTC
This incident affected: Data Services.