Tableau Data Delayed
Incident Report for SynergySuite
Resolved
This incident has been resolved.
Posted Nov 04, 2023 - 10:57 UTC
Update
The latency between datastores has returned to normal and the team is working on refreshing affected tableau extracts
Posted Nov 03, 2023 - 14:40 UTC
Monitoring
Delayed loading of data into the Tableau reporting portal has been identified. A configuration change has been applied to help with this but it may take several hours for the sales line data to fully catch up.

This only affects datasources which rely on the POS Read Details data.
Posted Nov 03, 2023 - 09:50 UTC
This incident affected: Tableau.