Latency has been returned to within normal limits and data warehouse views have been refreshed
Posted Mar 13, 2024 - 10:39 UTC
Update
Steps have been taken to restore the latency to acceptable levels and to minimise the impact of any future latency buildups.
Additional steps are in progress now to refresh outdated views.
We will continue to monitor the progress of these remaining refreshes
Posted Mar 12, 2024 - 20:41 UTC
Update
Latency continues to drop but we do not expect it to have fully recovered for several hours
Posted Mar 12, 2024 - 12:51 UTC
Monitoring
An increased latency has been detected in loading data into the tableau reporting database. As a result some changes to the data may not be reflected in tableau until it has fully caught up.
This latency is affecting: - Checks - Payments - Transaction Lines
We will continue to monitor and take steps to reduce this latency. Any affected tableau extracts will be refreshed once the latency has been resolved