Tableau Service Issue
Incident Report for SynergySuite
Resolved
This incident has been resolved.
Posted Feb 24, 2023 - 16:01 UTC
Monitoring
The restart has completed and all subsystems are reporting healthy. We will continue to monitor
Posted Feb 24, 2023 - 15:39 UTC
Identified
Tableau requires an unscheduled restart to address intermittent issues with one of it's subsystems
Posted Feb 24, 2023 - 15:28 UTC
This incident affected: Tableau.