Tableau Increased Latency
Incident Report for SynergySuite
Resolved
Latency has been restored to normal levels
Posted Apr 22, 2024 - 15:48 UTC
Update
Latency has continued to reduce over the last 3 hours but not at the desired pace. We shall now perform a manual reload of all recent data for the checks and payments datasources to reduce latency more quickly.
Posted Apr 22, 2024 - 13:56 UTC
Monitoring
We are experiencing increased levels of latency in our tableau payments and checks datasources.

We have taken several steps to reduce the latency and are currently monitoring their effects
Posted Apr 22, 2024 - 10:30 UTC
This incident affected: Tableau.