Tableau Delayed Data
Incident Report for SynergySuite
Resolved
This incident has been resolved.
Posted May 01, 2023 - 12:39 UTC
Update
We are continuing to monitor for any further issues.
Posted May 01, 2023 - 12:39 UTC
Update
The issue has been resolved.
Posted May 01, 2023 - 12:36 UTC
Monitoring
There is currently delays making some data available in Tableau. This is primarily affecting the pos read details datasource.
Posted May 01, 2023 - 10:05 UTC
This incident affected: Tableau.