Tableau increased data latency
Incident Report for SynergySuite
Resolved
The latency has been restored to normal levels
Posted Jan 03, 2024 - 13:14 UTC
Identified
The current latency between the primary and reporting databases is above the normal levels. We are taking steps to reduce the latency.

This affects tableau reporting on:
- Transaction Lines
- Payments
- Checks
Posted Jan 03, 2024 - 10:58 UTC
This incident affected: Tableau.