Performance Issues
Incident Report for SynergySuite
Resolved
This incident has been resolved.
Posted Aug 14, 2023 - 13:45 UTC
Investigating
We are currently investigating performance issues in the SynergySuite platform
Posted Aug 12, 2023 - 13:58 UTC
This incident affected: Web Interface, Mobile Applications, POS Integrations, Tableau, EDI, and Data Services.