The maintenance has been completed with minimal user impact. Further upgrade work will be completed in the coming weeks
Posted Jun 15, 2023 - 12:29 UTC
Update
An unexpected delay in our upgrade process will cause the completion of the maintenance period to be delayed by 2-3 hours. Tableau will remain accessible while we wait for the process to complete after which there may be brief periods of inaccessibility.
Posted Jun 15, 2023 - 09:12 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 15, 2023 - 09:00 UTC
Scheduled
We will be undergoing scheduled maintenance at this time. Tableau will be unavailable for portions of this window.