Web app instability

Incident Report for SynergySuite

Resolved

The incident has been resolved.
Posted Mar 06, 2025 - 23:28 UTC

Update

We are continuing to investigate the problem. Though service is restored for most users, some reports are currently not running.
Posted Mar 06, 2025 - 22:30 UTC

Investigating

The SynergySuite application is currently experiencing instability. This issue is under investigation.
Posted Mar 06, 2025 - 20:33 UTC
This incident affected: Web Interface and Mobile Applications.