Tableau Degraded
Incident Report for SynergySuite
Resolved
The service has been restored.
We will continue to monitor it's health
Posted Sep 20, 2023 - 13:12 UTC
Identified
Tableau service is currently degraded. We are working on restoring full service as soon as possible
Posted Sep 20, 2023 - 13:07 UTC
This incident affected: Tableau.