Tableau Data Latency
Incident Report for SynergySuite
Resolved
All latencies have been cleared and the data warehouse operating normally
Posted Aug 08, 2023 - 12:14 UTC
Update
The majority of tables are now up to date.

The remaining tables with latency are larger but are in the process of catching up
Posted Aug 08, 2023 - 09:57 UTC
Identified
Some tableau datasources are experiencing high latency loading data from our data warehouse.

We are working to resolve this latency through the reloading of data into the warehouse.

The process may take several hours to fully complete for some of the largest tables
Posted Aug 08, 2023 - 08:40 UTC
This incident affected: Tableau.