Delayed data syncs in Tableau reporting

Incident Report for SynergySuite

Resolved

This incident has been resolved.
Posted May 28, 2026 - 15:35 UTC

Monitoring

The underlying issue affecting data syncs into our Tableau reporting module has been resolved, and syncing has returned to normal.
We're now refreshing the reports and dashboards that were affected, so any data that was behind will be brought fully up to date.

As a reminder, this only affected the Tableau reporting module — your sales and operational data has remained complete and current in SynergySuite throughout.

We'll mark this as fully resolved once all affected reports have caught up. Thank you for your patience.
Posted May 28, 2026 - 13:42 UTC

Identified

We're currently experiencing delays syncing data into our Tableau reporting module. As a result, dashboards and reports in Tableau may not yet reflect your most recent data.
This affects the Tableau reporting module only. Your sales and operational data is fully captured and up to date in SynergySuite — no data has been lost or delayed in the core platform, and all other features are working normally. Only the reporting data refresh is behind, and affected dashboards will catch up automatically once syncing returns to normal.
Our engineering team has identified the cause and is actively working to restore normal sync times. We'll post an update as soon as the issue is resolved.
Thank you for your patience.
Posted May 28, 2026 - 12:30 UTC
This incident affected: Tableau.