Tableau Increased Latency
Incident Report for SynergySuite
Resolved
The latency has been addressed
Posted Apr 04, 2024 - 16:48 UTC
Monitoring
We have identified a buildup of latency in replicating low level transaction data from our primary database into our data warehouse.

We are monitoring the automated recovery of this process, which may take several hours to complete.

This latency affects recently updated data in the following Tableau datasources:
- Comps and Promos
- Inventory Sales
- Pos Read Details
- Sales
- Purchasing
Posted Apr 04, 2024 - 10:24 UTC
This incident affected: Tableau.